LagZero.NET - Foros: No me salen las partidas en el diablo battlenet - LagZero.NET - Foros

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

No me salen las partidas en el diablo battlenet

#1 Usuario Desconectado   Stricker

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 1
  • Registrado: 03-August 10
  • Sexo:Hombre

Publicado el 03 de August de 2010 - 00:10:04 Horas

ehm ayer me baje el diablo 2 expansion y cuando llego al game me acorde de mi cuenta en lagzero me meti use mi pj y no encotraba las partidas al poner join .... porfavor necesito ayuda




1.- en el chat me hablaron de un parche 1.13c lo descarge y tengo LODPatch_113c.exe ese es el programilla ke me baje
2.- nose instalar eso xD
3.- se necesita un crack especial para poder instalar esto?
---- porfavor me mandan el link de la pag donde me lo pueda descargar y cmo necesito ayuda qe estoi desesperado por jugar :(
0

#2 Usuario Desconectado   darky7

  • Aficionado
  • Icono
  • Grupo: [SC2] Equipo StarCraft II
  • Mensajes: 147
  • Registrado: 27-December 08
  • Sexo:Hombre
  • Ubicación:TALCA CITY!!!!!!

Publicado el 03 de August de 2010 - 01:21:34 Horas

ola descarga el parche de este link
http://foros.lagzero...r-parche-1-13c/
ese archivo lo descomprimes y lo pegas en la carpeta del diablo, pones remplazar y listo
no necesitas ningun programa en especial.
saludos
Imagen enviada

Imagen enviada
0

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

1 usuarios están leyendo este tema
0 miembros, 1 invitados, 0 usuarios anónimos