LagZero.NET - Foros: 3.3.5 - LagZero.NET - Foros

Ir a contenido

Imagen enviada
Página 1 de 1
  • No puedes empezar un nuevo tema
  • Este tema está cerrado

3.3.5 ????

#1 Usuario Desconectado   aszrul

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 3
  • Registrado: 14-August 09

Publicado el 15 de July de 2010 - 17:38:50 Horas

Bueno esto es lo k pasa:

Esta up el server? pk en ts me dijieron hoy que pusieron el parche 3.3.5 y k lo instalara con el launcher numas, pro aora la wea no me abre T-T nuse que pasa, todavia no lo an terminado de instalar?? y pa peor cuando lo intento abrir me sale critical error y weas :(

aiuda plz

Este tema ha sido editado por aszrul: el 15 de July de 2010 - 17:45:08 Horas

0

#2 Usuario Desconectado   Sacross

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 1
  • Registrado: 16-May 10
  • Sexo:Hombre
  • Ubicación:Chile / Viña

Publicado el 15 de July de 2010 - 17:46:08 Horas

Ver Postaszrul, en el 15 de July de 2010 - 18:38:50 Horas, dijo:

Bueno esto es lo k pasa:

Esta up el server? pk en ts me dijieron hoy que pusieron el parche 3.3.5 y k lo instalara con el launcher numas, pro aora la wea no me abre T-T nuse que pasa, todavia no lo an terminado de instalar?? y pa peor cuando lo intento abrir me sale critical error y weas :(

aiuda plz




a mi no me sale error critico, me sale que el server ta down D:
0

#3 Usuario Desconectado   Ryoko-San

  • Equipo WoWChile
  • Icono
  • Grupo: [WoW] Moderador WoW Chile
  • Mensajes: 1275
  • Registrado: 15-November 08
  • Sexo:Mujer
  • Ubicación:Santiago/Chile

Publicado el 15 de July de 2010 - 18:10:37 Horas

cerrado,
se esta actualizando el server a la 3.3.5a para mayor información ver aquí:
http://foros.lagzero...munidad-de-wow/
Imagen enviada

Página 1 de 1
  • No puedes empezar un nuevo tema
  • Este tema está cerrado

1 usuarios están leyendo este tema
0 miembros, 1 invitados, 0 usuarios anónimos