LagZero.NET - Foros: ayuda,no puedo entrar al juego - LagZero.NET - Foros

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • Este tema está cerrado

ayuda,no puedo entrar al juego

#1 Usuario Desconectado   ShoOk!!

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 1
  • Registrado: 07-June 10
  • Sexo:Hombre

Icono de mensaje  Publicado el 07 de June de 2010 - 17:52:40 Horas

hola,e entrado al foro con el fin de encontrar ayuda...mi problema es el siguiente:

bueno lo que pasa es que ase pocas semanas que juego wow y empeze jugandolo en el note de mi hermano, pero me gusto mucho el juego y decidi pasarlo a mi pc a traves de un programa llamado TeamViewer el cual permite controlar un ordenador via internet , y a la vez tambien se pueden pasar archivos , escoji esta forma por que mi lector de dvd se quemo :/ y no tengo plata para comprar otro asi que tengo que pasarlo con este programa...la verdad es que al pasar archivos el programa este es muuy rapido , pasa de 160kb a 360kb (lo normal) y cuando esta rapido pasa de 360kb a 480kb derrpente a mas , por esto decidi pasarlo con este programa ya que no tengo otra forma de poder pasarlo a mi pc , y quizas se preguntaran por que no descargo lo que me falta...bueno mi internet es muy lento y practicamente no descargo por lo mismo , la otra vez desargue un juego que pasaba poco mas de 1gb y demore 3 dias :/ asi que por lo mismo no descargo nada , tambien se preguntara que como juego si mi net es tan lento, bueno en la noche esta un poco mas rapido y me permite jugar "bien" y en el dia tengo que jugar con lag noma...no me queda otra xd
bueno ase pocos dias pase los ultimos archivos pero me falto uno por pasar...es el "Patch.MPQ" y entro al juego , entro con mi cuenta y esta conectando y me dice que e sido desconectado del server , pense que mi cuenta estaba mala pero en el note entra bien , intente con otra (de mi bro) y pasa lo mismo y tambien en el note entra bien, tambien puse en "repair" y la cosa es que me encontro un error y volvio a la version 3.0.1 y me borro unos parches , creo que eran el : patch.mpq , patch2.mpq y el patch3.mpq , esntonces dije me deven faltar solo esos para poder jugar el lagzero... bueno y puedo pasarlos desde el programa que les hablaba anteriormente pero cuando paso el patch.mpq se queda parado en 1.45gb y no pasa :( los demas patch si pasan mi problema es con el patch.mpq , y no creo que tenga un limite de tranferencia por que pase el juego entero con ese programa y anduvo bien...bueno y mi pregunta es como lo ago , si es que el juego no me anda por que me falta ese parche o por que simplemtente ise algo mal , nose pero quisiera saver donde podria descargarlo aunque me demore un mes xd,el parche pesa 3.72gb aprox.
sin mas que decir me despido y doy gracias de ante mano por su ayuda.

PD: sorry por escribir tanto pero quiero que sepan mi historia completa :)
PD2: los realmist estan bien :)
BYE.
0

#2 Usuario Desconectado   Smoothed

  • En estado etílico avanzado
  • Icono
  • Grupo: Equipo LagZero.NET
  • Mensajes: 453
  • Registrado: 01-August 08
  • Sexo:Hombre
  • Ubicación:Punta Arenas

Publicado el 08 de June de 2010 - 08:48:26 Horas

Pregunta en el foro de wow
Imagen enviada

Imagen enviada

Página 1 de 1
  • No puedes empezar un nuevo tema
  • Este tema está cerrado

1 usuarios están leyendo este tema
0 miembros, 1 invitados, 0 usuarios anónimos