LagZero.NET - Foros: Aion-Empire - Soporta 1.9.0.1 - LagZero.NET - Foros

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Aion-Empire - Soporta 1.9.0.1 El mejor servidor privado de Aion

#1 Usuario Desconectado   Aion-Empire

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 2
  • Registrado: 04-June 10
  • Sexo:Hombre

Publicado el 04 de June de 2010 - 12:20:01 Horas

Imagen enviada



Aion-Empire soporta la versión 1.9

Aion Empire es uno de los primeros servidores privados de Aion! Ofrecemos soporte en varios idiomas, una grán comunidad te está esperando.



Como conectar y jugar


Para poder conectar a nuestro servidor debes seguir estos pasos:

  • Si todabia no tienes el juego instalado, usa el NCSoft launcher para descargar e instalar el juego. Esto puede llevar tiempo dependiendo de tu conexion, el juego pesa (10GB).
    Instala cualquiera de las dos versiones US o EU, (Russian, Chinese, Korean no son soportadas por nuestro servidor).
    Actualiza el cliente a la ultima versión con el NCSoft launcher, cuando termine cierralo.
  • Crea una cuenta para el servidor en nuestra pagina web AQUI, esta cuenta será diferente a la del foro.
  • Descarga nuestro loader AQUI, descomprime este archivo en el directorio Aion/bin32/ y para empezar a jugar doble click en el archivo Aion-Empire.bat.


Si ya tienes el cliente 1.9 instalado y actualizado a la ultima versión, solo tendras que descargar nuestro loader AQUI, descomprimir este archivo en el directorio Aion/bin32/ y para empezar a jugar doble click en el archivo Aion-Empire.bat.



Lo que puedes hacer en nuestro servidor

NO WIPE ! Tus cuentas y personajes nunca serán borrados, este es el servidor definitivo.

Levear hasta el nivel 50, instancias, player vs player (pvp) rank incluido, Items de Abyss y puntos, DP skills,titulos, rifts y rift announcements, proteccion de spawn, ascension y cambio de clase, legiones con opciones avanzadas, legion warehouse, godstone socketing y efectos, stigma , spawn drops y respawn como el oficial, agresividad y movimiento de los mobs y npc, mobs y npc skills, cientos de quests y misiones, sistema de crafteo 100% funcionando, spirits y homing summon skills, algunas caracteristicas de la 1.9 y mucho más! Caracteristicas funcionando AQUI

También tenemos eventos propios: Todos los eventos AQUI


Para que puedas disfrutar de una buena jugabilidad tenemos una maquina nueva:


- Intel® Core™ i7-920 Quadcore incl. Hyper-Threading-Technology
- 8 GB DDR3 RAM
- 2 x 750 GB SATA-II HDD (Software-RAID 1)
- 1 GBit OnBoard connected at 100 MBit




>>>> Useful links <<<<



Imagen enviada

Este tema ha sido editado por Aion-Empire: el 04 de July de 2010 - 15:34:21 Horas

0

#2 Usuario Desconectado   Wolfito

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 49
  • Registrado: 09-April 09

Publicado el 13 de June de 2010 - 21:36:19 Horas

seguro q soporta 1.9.0.1?, o es el cliente 1.9 con patch de la 1.5.1.15, por q en aion-unique, aun no hay soporte total para la 1.9.0.0
Imagen enviada

Imagen enviada
0

#3 Usuario Desconectado   AlexZeros

  • Jugador
  • PipPipPip
  • Grupo: Jugador LagZero
  • Mensajes: 417
  • Registrado: 22-February 09

Publicado el 21 de June de 2010 - 13:32:35 Horas

pa q jugar en una wea mediocre si puedo jugar el oficial? :D!
Imagen enviada
0

#4 Usuario Desconectado   Aion-Empire

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 2
  • Registrado: 04-June 10
  • Sexo:Hombre

Publicado el 04 de July de 2010 - 15:35:14 Horas

Ver PostWolfito, en el 13 de June de 2010 - 21:36:19 Horas, dijo:

seguro q soporta 1.9.0.1?, o es el cliente 1.9 con patch de la 1.5.1.15, por q en aion-unique, aun no hay soporte total para la 1.9.0.0


Sep estamos bajo la 1.9 funcionando ;) con una comunidad hispana muy grande.
0

#5 Usuario Desconectado   killersniper

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 1
  • Registrado: 05-July 10
  • Sexo:Hombre

Publicado el 05 de July de 2010 - 19:58:11 Horas

oye encerio es que soporta el 1.9 por que las nuevas cosas que se puedes hacer en el 1.9 no se pueden hacer en el server a y otra cosas no se si se pueda ir a balaurea por que en el mapa ya te lo indica?
0

#6 Usuario Desconectado   Guru

  • Aficionado
  • PipPip
  • Grupo: Jugador LagZero
  • Mensajes: 198
  • Registrado: 17-February 09
  • Sexo:Hombre
  • Ubicación:Talagante

Publicado el 09 de July de 2010 - 05:20:05 Horas

Ver Postkillersniper, en el 05 de July de 2010 - 20:58:11 Horas, dijo:

oye encerio es que soporta el 1.9 por que las nuevas cosas que se puedes hacer en el 1.9 no se pueden hacer en el server a y otra cosas no se si se pueda ir a balaurea por que en el mapa ya te lo indica?

en la 2.0 se puede ir a balaurea
Imagen enviada
0

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

1 usuarios están leyendo este tema
0 miembros, 1 invitados, 0 usuarios anónimos