LagZero.NET - Foros: problema** - LagZero.NET - Foros

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • Este tema está cerrado

problema**

#1 Usuario Desconectado   Rhooman

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 7
  • Registrado: 22-May 10
  • Sexo:Hombre

Publicado el 23 de May de 2010 - 22:15:17 Horas

Hola, instale el d2 como dice la informacion para poder conectarse al server PVM, logro entrar y todo bn, pero nose por que no puedo ocupar el alijo y tampco puedo ocupar las posiones, ni de vida ni de mana ni de ningun tipo.
Si alguien supiera el motivo porfavor
Agradesco de antemano
0

#2 Usuario Desconectado   Juaneco

  • Aficionado
  • PipPip
  • Grupo: Jugador LagZero
  • Mensajes: 272
  • Registrado: 10-November 08
  • Sexo:Hombre

Publicado el 24 de May de 2010 - 03:57:25 Horas

La causa del problema que te aqueja es normalmente la existencia de un mod, es decir, un archivo modificado (específicamente el patch_d2.mpq) en la carpeta de instalación de Diablo II. Prueba bajando el archivo patch_d2.mpq "original" de la página www.mundoblizz.com y luego aplica el parche 1.13c, ambos los encuentras aquí (previo registro en la web). Haciendo eso deberías poder jugar sin problemas.

Espero mi respuesta te sirva.
Hasta luego.
0

#3 Usuario Desconectado   Rhooman

  • Newbie
  • Pip
  • Grupo: Jugador LagZero
  • Mensajes: 7
  • Registrado: 22-May 10
  • Sexo:Hombre

Publicado el 24 de May de 2010 - 21:03:08 Horas

Ver PostFranki, en el 24 de mayo de 2010 - 03:57:25 Horas, dijo:

La causa del problema que te aqueja es normalmente la existencia de un mod, es decir, un archivo modificado (específicamente el patch_d2.mpq) en la carpeta de instalación de Diablo II. Prueba bajando el archivo patch_d2.mpq "original" de la página www.mundoblizz.com y luego aplica el parche 1.13c, ambos los encuentras aquí (previo registro en la web). Haciendo eso deberías poder jugar sin problemas.

Espero mi respuesta te sirva.
Hasta luego.


Oh, muxas gracias. Si me funciono
el error era el patch _d2.mpq
srry por las molestias xD
bye
0

#4 Usuario Desconectado   Juaneco

  • Aficionado
  • PipPip
  • Grupo: Jugador LagZero
  • Mensajes: 272
  • Registrado: 10-November 08
  • Sexo:Hombre

Publicado el 24 de May de 2010 - 21:41:20 Horas

Qué bueno que lo hayas solucionado :D
Saludos.
0

Página 1 de 1
  • No puedes empezar un nuevo tema
  • Este tema está cerrado

1 usuarios están leyendo este tema
0 miembros, 1 invitados, 0 usuarios anónimos